Welcome, Guest
Username: Password: Remember me
Got a Joomla problem? Post as much detail about it as you can here to see if you can get a solution.

Help others in the community - post your Joomla tips and how-tos here.
  • Page:
  • 1

TOPIC: setting weblinks options does not work

setting weblinks options does not work 7 years 8 months ago #6459

  • FDigital01
  • FDigital01's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
i have set and saved the weblinks options to open in new window, but it does not work. i have tried setting and saving the other options, but nothing works.

i am using joomla 2.5.6 and editing with chrome with a themexpert template.

i hve had the same problem with beeze 2.0 template joomla 2.5.4

this is the site i am developing:

adr.dazl.com.au/index.php/en/resources/links

any help would be appreciated.

Please Log in or Create an account to join the conversation.

Re: setting weblinks options does not work 7 years 7 months ago #6460

  • FDigital01
  • FDigital01's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
i hve found a plugin that makes everything work.

extensions.joomla.org/extensions/directo...tation/weblinks/2560

Please Log in or Create an account to join the conversation.

Re: setting weblinks options does not work 7 years 7 months ago #6461

  • pjackson
  • pjackson's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 107
  • Thank you received: 31
Check in another browser. I just checked it in Firefox 13, and all the links opened in a new tab as expected.

Opened in Chrome 19, and it also opened all of them in new tabs.

Patrick
Patrick Jackson | Melbourne Australia | Certified Joomla Administrator
linktr.ee/partic
Ask Anything Joomla and I'll helpfully tell you where to go :)
Australian Joomla Community: fb.me/JoomlaAu

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum